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What Is Print Manager?
Windows Print Manager is an application that handles documents that have been sent to 
a printer. 
When printing, you often do not need to use the Print Manager window. Print Manager 
usually works in the background, sending documents to the printer while you perform 
other tasks. 
Generally, you use Print Manager when you want to install printers, configure printers, 
print documents, or manage workgroup printers. 
To learn about a specific printing task, choose the Contents button, and then choose the 
Help topic that you want. 



The Print Manager Window
The Print Manager window displays information about the following kinds of printers: 

Network printers your computer is connected to. 
Printers you are sharing with others. 
Printers you are not sharing but are physically connected to your computer. 

The default printer is designated by bold type and an underline. 
Below the name of each printer in the Print Manager window is a list of documents 
printing or waiting to print, also known as a queue. The document that is currently 
printing is at the top of the list. 
Each document displays the logon name of the person printing the document, the status 
and size of the document, and the time that the document was sent to the printer. These 
columns can be turned off by using the View menu or resized by using the mouse. 
Each document and printer has an icon next to it, indicating its status as follows. 
Icon Description

A printer physically connected to your computer that you are not sharing with others.
A printer you are sharing with others. 
A network printer that your computer is connected to. 
A printer or document that is currently printing. 
A printer or document that has been temporarily stopped. 
A printer or document that has had an error and cannot print. 

To learn about a specific printing task, choose the Contents button, and then choose the 
Help topic that you want. 



The Toolbar
The Print Manager toolbar is located directly below the menu bar. You can use the toolbar 
for quick access to many Print Manager features. 
The Print Manager toolbar contains the following buttons. 
Click To

 Connect Network PrinterConnect to a network printer. 
 Disconnect Network Printer Disconnect from a network printer. 
 Share Printer As Share your printer with others. This button appears only if Windows for 

Workgroups is running in 386 enhanced mode. 
 Stop Sharing Printer Stop sharing your printer with others. This button appears only 

if you are running Windows for Workgroups in 386 enhanced mode. 
 Pause Printer Temporarily stop a printer from printing. 
 Resume Printer Enable a printer to resume printing. 
 Set Default Printer Specify the selected printer as the default printer for Windows-

based applications. 
 Pause Printing Document Temporarily keep the selected document from printing. 
 Resume Printing Document Enable a document to resume printing. 
 Delete Document Delete the selected document. 
 Move Document Up Move the selected document closer to the top of the queue, 

making it print earlier. 
 Move Document Down Move the selected document closer to the bottom of the queue, 

making it print later. 
To learn about a specific printing task, choose the Contents button, and then choose the 
Help topic that you want. 



Deactivating Print Manager
When Print Manager is activated, you can send several documents to your printer and 
continue using other applications while your documents are printing. Print Manager is 
activated by default. 
If Print Manager is not activated, you can print only one document at a time, you cannot 
perform other tasks until your document is finished printing, and you cannot share 
printers. 
To deactivate Print Manager
1 In the Main group window in Program Manager, choose the Control Panel icon. 
2 Choose the Printers icon. 
3 Clear the Use Print Manager check box, and then choose the Close button. 



Setting Up a Printer
There are several steps to installing and configuring a printer to use with Windows. First, 
you must install a printer driver that controls your printer. For information about installing
a printer driver, see Installing a Printer Driver. 
If you have already installed a printer driver, you can complete these remaining steps. It 
might be easier if you follow these steps in order, but it is not necessary: 

Select a printer port 
Select timeout options 
Select printer settings 
Choose the default printer 
Connect to a network printer 

If you are not using a network printer, you can skip the last step. 
Note: Do not change any settings for a printer that you are currently using. If you do, the 

list of documents you sent to the printer will disappear from the Print Manager 
window, and your documents may not print correctly. 

See Also
Removing an Installed Printer 



Installing a Printer Driver
You can install a printer driver that is provided with Windows for Workgroups or you can 
install a Windows printer driver supplied by your printer manufacturer or computer dealer.
To install a printer driver
1 From the Options menu, choose Printer Setup. 
2 In the Printers dialog box, choose the Add button. 

If you have not yet installed a printer, Print Manager chooses the Add button for you. 
3 In the List Of Printers box, select the printer you want to install. 

If your printer is not listed or does not emulate a printer that Windows supports, but 
you have a printer driver for it, select Install Unlisted Or Updated Printer. 

4 Choose the Install button. 
Go to step 7 if the printer you are installing uses the same printer driver as another 
printer already installed on your system. 

5 Insert in drive A the disk containing the printer driver, or type a drive letter and 
directory path for the printer driver in the text box. (If you are not a United States 
customer, the printer driver you need may be on the Additional Non-USA Printer 
Drivers disk.) 
You can also use the Browse button to find and select the drive and directory where 
the printer driver is located. When you are finished using the Browse dialog box, 
choose the OK button. 

6 In the Install Printer dialog box, choose the OK button. 
If you are installing a driver not included with Windows for Workgroups, a dialog box 
appears, listing several printers. Select the printer you want, and then choose the 
Install button. 

7 If Print Manager prompts you for font files, insert the disk that contains the files. Then 
choose the OK button. 
The printer name appears in the list of installed printers. 

8 Go to the next step to assign a port to the printer. 
Next Step 
Selecting a Printer Port 



Selecting a Printer Port
Each printer you install is assigned to the port LPT1. If your printer is connected to a 
different port, you need to change the port assignment before you can print. 
Note: Do not change the port assignment for your printer if you are currently printing 

documents to it. If you do so, your documents will disappear from the Print Manager 
queue. Your documents will still print, but you will not be able to perform Print 
Manager tasks, such as pausing and resuming printing or viewing status 
information, for those documents. 

To assign a printer to a port
1 If you are not already in the Printers dialog box, choose the Printer Setup command 

from the Options menu. 
2 If the printer to which you want to assign a port is not selected under Installed Printers,

select it. 
3 Choose the Connect button. 
4 In the Ports list, select the port you want to assign to the printer. 

If you select a COM port, you may need to change the communications settings. 
If you select FILE, you will be prompted for a filename every time you print to that 
printer. 

5 If you want to change communications settings, choose the Settings button, complete 
the Settings dialog box, and then choose the OK button. 

6 Go on to the next step to change the Timeouts settings. 
Or choose the OK button in the Connect dialog box, and then the Close button in the 
Printers dialog box. 

For help with the dialog boxes, choose the Help button or press F1 while using the dialog 
boxes. 
Next Step 
Selecting Timeout Options 



Selecting Timeout Options
You can use the timeout settings to adjust the amount of time Windows waits before 
sending you a message about printing problems. Changing the timeout settings is 
optional. 
To change the timeout settings
1 If you are not already in the Connect dialog box, choose the Printer Setup command 

from the Options menu, and then choose the Connect button. 
2 Under Timeouts, specify the timeout settings you want, and then choose the OK 

button. 
3 Go on to the next step to select printer settings. 

Or choose the Close button in the Printers dialog box. 
For help with the Connect dialog box, choose the Help button or press F1 while using the 
dialog box. 
Next Step 
Selecting Printer Settings 



Selecting Printer Settings
Many printers have specific settings (such as page orientation, paper size, and graphics 
resolution) that you can specify to get the printing results you want. 
To specify printer settings
1 If you are not already in the Printers dialog box, choose the Printer Setup command 

from the Options menu. 
2 In the Installed Printers list, select the printer you want to use. 
3 Choose the Setup button. 
4 Select the settings you want. 
5 To select additional settings that are specific to your printer driver, choose the Options 

button, and then set the options as needed. Then choose the OK button. 
6 Choose the OK button again. 
7 Go on to the next step to choose the default printer. 

Or choose the Close button in the Printers dialog box. 
For help with the dialog boxes, choose the Help button or press F1 while using the dialog 
boxes. For information about which settings to use, see the documentation that comes 
with your printer. 
Next Step 
Choosing the Default Printer 



Choosing the Default Printer
Windows-based applications use the default printer unless you specify otherwise in your 
application. 
To choose the default printer
1 In the Print Manager window, select the printer you want to set as the default printer. 
2 On the toolbar, click the Set Default Printer button. 

Or choose Set Default Printer from the Printer menu. 
In the Print Manager window, the new default printer is underlined and appears in bold 
print. 

If you are installing a printer, you have now completed the installation process. If the 
printer you just installed is a shared printer, you need to connect to it before you can 
print. If you have not already connected to the printer, see Connecting to a Network 
Printer. 



Removing an Installed Printer
If you are no longer using an installed printer, you can remove it from the Installed 
Printers list in the Printers dialog box. 
Note: You must stop sharing a shared printer before you can remove it. If you try to 

remove a shared printer, a dialog box appears, asking whether you want to stop 
sharing the printer. 

To remove an installed printer
1 On the Options menu, choose Printer Setup. 
2 In the Installed Printers list, select the printer you want to remove. 
3 Choose the Remove button. 

Windows asks you to confirm the removal. 
Removing a printer from the Installed Printers list does not remove the printer driver from
your hard disk, because another printer may use the same driver. In addition, removing 
the printer does not remove any associated fonts from memory, because another printer 
driver may use the fonts. 



Connecting to a Network Printer
When you are connecting to a network printer, you can browse through workgroups to 
see which other network printers are available. You can also easily reconnect to any other
network printers you have used recently. 
To connect to a network printer

On the toolbar, click the Connect Network Printer button. 
Or choose Connect Network Printer from the Printer menu. 

For help with the Connect Network Printer dialog box, choose the Help button or press F1 
while using the dialog box. 



Disconnecting from a Network Printer
You can disconnect from a network printer if you no longer want to print documents on it. 
To disconnect from a network printer
1 On the toolbar, click the Disconnect Network Printer button. 

Or choose Disconnect Network Printer from the Printer menu. 
2 Under Printer, select the printer you want to disconnect. You can extend your selection 

to include more than one printer. 
3 Choose the OK button. 
For help with the Disconnect Network Printer dialog box, choose the Help button or press 
F1 while using the dialog box. 



Browsing Through Workgroups
You can see which printers are being shared in different workgroups by browsing through 
the list of workgroups, computers, and network printers displayed in the Connect Network
Printer dialog box. 
To browse through workgroups
1 On the toolbar, click the Connect Network Printer button. 

Or choose Connect Network Printer from the Printer menu. 
2 Under Show Shared Printers On, expand the workgroup you want to browse through. 

A list of computers appears immediately below the workgroup name and icon. 
Comments may appear next to some of the computer names, describing them in 
greater detail. 

3 From the list, select the computer you want to browse through. 
A list of network printers physically connected to that computer appears in the Shared 
Printers On list. Comments may appear next to the names of some of the network 
printers, describing them in greater detail. 

4 If you want to connect to one of the network printers, select the printer's name or icon 
under Shared Printers On, and then choose the OK button. 

For help with the Connect Network Printer dialog box, choose the Help button or press F1 
while using the dialog box. 



Sharing a Printer
If Windows for Workgroups is running in 386 enhanced mode, you can share a printer with
others. 
When sharing a printer, you specify a share name for the printer. You can also specify a 
comment that others will see when they browse through your workgroup. 
To share a printer
1 In the Print Manager window, select the printer you want to share. 
2 On the toolbar, click the Share Printer As button. 

Or choose Share Printer As from the Printer menu. 
Tip: You can also change the share name, password, or comment by using this method. 
For help with the Share Printer dialog box, choose the Help button or press F1 while using 
the dialog box. 



Changing the Share Name of Your Shared Printer
When Windows for Workgroups is running in 386 enhanced mode, you can change the 
share name of any printer you are sharing with others. 
To change the share name of your shared printer
1 In the Print Manager window, select the printer you want to modify. 
2 On the toolbar, click the Share Printer As button. 

Or choose Share Printer As from the Printer menu. 
Tip: You can also change the password or comment by using this method. 
For help with the Share Printer dialog box, choose the Help button or press F1 while using 
the dialog box. 



Changing the Password of Your Shared Printer
When Windows for Workgroups is running in 386 enhanced mode, you can change the 
password of any printer you are sharing with others. 
To change the password of your shared printer
1 In the Print Manager window, select the printer you want to modify. 
2 On the toolbar, click the Share Printer As button. 

Or choose Share Printer As from the Printer menu. 
Tip: You can also change the share name or comment by using this method. 
For help with the Share Printer dialog box, choose the Help button or press F1 while using 
the dialog box. 



Stop Sharing a Printer
You can stop sharing your printer if you no longer want other people to use it. 
To stop sharing a printer
1 On the toolbar, click the Stop Sharing Printer button. 

Or choose Stop Sharing Printer from the Printer menu. 
2 In the Shared Printers On list, select the name of the printer you want to stop sharing. 

You can extend the selection to include more than one printer. 
3 Choose the OK button. 
For help with the Stop Sharing Printer dialog box, choose the Help button or press F1 while
using the dialog box. 



Printing Documents
To print a document from an application, you can: 

Use the application's Print command. 
Drag the document's file icon from File Manager into the Print Manager window or 

onto the Print Manager icon (the minimized Print Manager window). 
While you are printing a document on your own printer, the Print Manager icon appears 
on your desktop. 



Canceling Printing
You can cancel the printing of a document by deleting it from the print queue. 
You can delete any document on your own printer, whether or not you have shared the 
printer with others. You can delete only your own document on a network printer that you
have connected to and only if the document is not currently printing. 
To cancel printing of a single document
1 In the Print Manager window, select the document you want to delete. 
2 On the toolbar, click the Delete Document button. 

Or choose Delete Document from the Document menu. 
A dialog box appears, asking you to confirm the deletion. 

You can delete all the documents on your own printer by quitting Print Manager. To quit 
Print Manager, choose Exit from the File menu. If you quit Print Manager while a 
document is printing in graphics mode, you may have to reset the printer by turning it off 
and on again. 



Pausing and Resuming Printing
You can pause the printing of a document if you've sent it to a printer but you want to 
print other documents first. You can pause a printer if you want to pause the printing of 
all the documents in the print queue. 
You can later resume the printing of a document or restart a printer that has been 
paused. 
For more information, choose from the following tasks: 

Pausing Printing 
Resuming Printing 



Pausing Printing
On your own printer, whether or not you have shared it with others, you can pause 
anyone else's document as long as it is not currently printing. (You cannot pause your 
own document.) You can also pause your printer. On a network printer that you have 
connected to, you can pause only your own document, if it is not currently printing. You 
cannot pause a network printer. 
To pause a document
1 In the Print Manager window, select the document. 
2 On the toolbar, click the Pause Printing Document button. 

Or choose Pause Printing Document from the Document menu. 
The status of the selected document changes to indicate that printing has paused. 

To pause a printer
1 In the Print Manager window, select the printer. 
2 On the toolbar, click the Pause Printer button. 

Or choose Pause Printer from the Printer menu. 
The status of the selected printer changes to indicate that printing has paused. 

See Also
Canceling Printing 



Resuming Printing
You can resume printing a document or restart a printer that you have previously paused.
To resume printing a document
1 Select the document that is paused. 
2 On the toolbar, click the Resume Printing Document button. 

Or choose Resume Printing Document from the Document menu. 
To restart a printer
1 Select the printer that is paused. 
2 On the toolbar, click the Resume Printer button. 

Or choose Resume Printer from the Printer menu. 

See Also
Canceling Printing 



Printing to a File
You can print a document to a file rather than directly to a printer. You may want to do 
this if the document will be printed by someone who is either not connected to your 
network, does not have Windows for Workgroups, or does not have the application in 
which the document was created. 
Some applications have an area in their Print dialog box where you can specify to print to 
a file. If your application does not support this feature, you can print your document to a 
file by specifying FILE as the printer port. 

See Also
Selecting a Printer Port 



Changing the Order of Documents
In a queue on your printer (whether it is shared or not shared), you can change the 
position of any document that has not begun to print. In a queue on a network printer to 
which you are connected, you can change only the position of your own documents, and 
you can only move them downward. 
To change the order of documents in a queue

Drag the icon of the document you want to change, and drop it in its new position. 
Drag it up to make it print sooner or down to make it print later. 

Or select the document, press and hold down CTRL, and press the UP or DOWN ARROW 
key to move the document to its new position. Then release CTRL and the arrow key. 

Or use the Move Document Up or Move Document Down button on the toolbar. 



Changing the Look of Print Manager
You can modify the Print Manager window so that it displays the information you want in 
the format you want. For more information, choose from the following tasks: 

Changing the Font in the Print Manager Window 
Hiding Elements of the Print Manager Window 
Resizing the Status, Size, and Time Columns 



Hiding Elements of the Print Manager Window
You can display or hide the toolbar, the status bar, or any of the columns in the Print 
Manager window. 
When a column or bar is displayed, the corresponding command on the View or Options 
menu has a check mark. Choosing the command removes the check mark. 
To hide or display the time, size, or status columns

From the View menu, choose Time/Date Sent, Print File Size, or Status Text. 
To hide or display the toolbar or status bar

From the Options menu, choose Toolbar or Status Bar. 



Resizing the Status, Size, or Time Columns
You can resize the Status, Size, and Time columns in the Print Manager window by using 
the mouse or the arrow keys. 
To resize the Status, Size, or Time columns

In the bar below the toolbar in the Print Manager window, drag the column border. 
Or choose Set Column Widths from the Options menu, and then use the arrow keys. 

Press TAB to move between columns, and then press ESC when you are finished. 



Changing the Font in the Print Manager Window
You can change the font used in the Print Manager window. 
To change the font in the Print Manager window
1 From the Options menu, choose Font. 
2 Under Font, select a font. All the fonts installed on your computer appear on the list. 
3 Under Font Style and Size, select a style and point size. 
4 Choose the OK button. 



Using Separator Pages
Separator pages can help you identify the owners of documents that print on your shared 
printer. You can also use separator pages to separate the documents you print on a 
printer you are not sharing. 
Print Manager offers four separator-page options: 

No separator page. 
A simple separator page, using Courier font, for slower or dot-matrix printers. 
The standard separator page, using standard fonts. 
A custom-designed separator page. You must provide your own separator-page file. 

To use separator pages
1 From the Options menu, choose Separator Pages. 
2 Select the separator-page option that you want, and then choose the OK button. 
For more information about the separator-page options, choose the Help button or press 
F1 while using the dialog box. 



Giving Print Manager Priority
You can change how much of your computer's processor (CPU) time is allocated to Print 
Manager by setting a priority level for Print Manager. The priority you set determines how 
quickly your documents print and how efficiently your other applications run while Print 
Manager is running. 
To change the Print Manager priority
1 From the Options menu, choose Background Printing. 
2 Under Printing Priority, select the Low, Normal, or High priority option, and then choose

the OK button. 
For help with the Background Printing dialog box, choose the Help button or press F1 while
using the dialog box. 



Displaying Print Manager Messages
When a printer that you are using runs out of paper or has a problem, Print Manager can 
inform you of the problem. Print Manager can display a message, flash its title bar or icon,
or do nothing. You can choose which method Print Manager uses. 
To set the message display mode

From the Options menu, choose Background Printing, and then complete the 
Background Printing dialog box. 
For help with the Background Printing dialog box, choose the Help button or press F1 while
using the dialog box. 
Note: Windows may display additional printing messages that are not generated by Print 

Manager, such as the message that appears when the printer is offline. You cannot 
control how these messages are displayed. 



Printing Through MS-DOS
When you print in Windows, you send documents directly to the port your printer is 
connected to, bypassing MS-DOS printing interrupts. This speeds up printing and is the 
recommended method to use. However, in the following situations, you may want to print
by using MS-DOS interrupts: 

If you are using additional printer software that relies on MS-DOS interrupts (such as 
software that accompanies switch boxes). 

If you are trying to print to a serial printer and are using a memory-resident program 
that takes direct control of the COM port. 
To print through MS-DOS
1 From the Options menu, choose Printer Setup. 
2 Choose the Connect button. 
3 Clear the Fast Printing Direct To Port check box, and then choose the OK button. 
4 Choose the Close button. 



Working with Network Printers
When Windows for Workgroups is running in 386 enhanced mode, you can share your 
printers with others. When you share a printer, others can connect to and use the printer. 
If you share a printer with others, you can specify a password for it. If you connect to a 
network printer, you may be required to provide a password. 
For more information, choose from the following tasks: 

Browsing Through Workgroups 
Bypassing Print Manager 
Changing the Password of Your Shared Printer 
Changing the Share Name of Your Shared Printer 
Connecting to a Network Printer 
Disconnecting from a Network Printer 
Sharing a Printer 
Stop Sharing a Printer 
Updating the Display of a Network Printer 
Viewing Other Network Printer Queues 



Updating the Display of a Network Printer
When Print Manager is running in a window, you receive regular updates of the status of 
network printers and the documents you are printing. If this process is too slow, you can 
update the status of a network printer queue manually. 
To manually update the status of a network printer queue

From the View menu, choose Refresh. 
Or press F5. 



Viewing Other Network Printer Queues
Print Manager displays the name and information about each document printing or 
waiting to print on any of your printers or a network printer you are connected to. 
However, it does not display information about network printers that you are not 
connected to. To view information about the queue of a network printer you are not 
connected to, you can use the Other Network Printer command. 
To view the queue for a network printer you are not connected to
1 From the View menu, choose Other Network Printer. 
2 In the Network Printer box, type the path of the other network printer. 
3 Choose the View button, or press ENTER. 
For help with the Other Network Printer dialog box, choose the Help button or press F1 
while using the dialog box. 



Bypassing Print Manager
You may be able to speed up printing by not using Print Manager when you print a file. By
default, Windows uses Print Manager, but you can bypass Print Manager. 
If you bypass Print Manager, you can still view the queues of network printers and 
manage printing on your own printers. 
To bypass Print Manager
1 From the Options menu, choose Background Printing. 
2 Select the Send Documents Directly To Network check box, and then choose the OK 

button. 
For help with the Background Printing dialog box, choose the Help button or press F1 while
using the dialog box. 



Toolbar
Displays or hides the Print Manager toolbar. 



Status Bar
Displays or hides the status bar. 



Font
Sets a type style and size for the Print Manager window. 
Choose one of the following buttons for information about the dialog box: 
 Font
 Font Style
 Size
 Sample

See Also
Changing the Font in the Print Manager Window 



Set Column Widths
Resizes the Status, Size, and Time columns when used with the arrow keys. 



Background Printing
Determines how processor (CPU) time is divided between your applications and 
documents waiting to print, and sets the level of notification you receive when messages 
come from a printer. 
Choose one of the following buttons for information about the dialog box: 
 Printing Priority
 Message Notification When Inactive
 Send Documents Directly to Network

See Also
Displaying Print Manager Messages 
Giving Print Manager Priority 



Separator Pages
Specifies the kind of separator page you want to mark where one document ends and 
another begins. You can choose to not use a separator page at all, to use one of two built-
in separator pages, or to define your own separator page. 
Choose one of the following buttons for information about the dialog box: 

 No Separator Page
 Simple Separator Page
 Standard Separator Page
 Custom Separator File

See Also
Using Separator Pages 



Set Default Printer
Unless instructed otherwise, Windows-based applications print to a default printer. 

To set the default printer, select a printer in the Print Manager window, and then 
choose Set Default Printer from the Printer menu. 

Or, on the toolbar, click the Set Default Printer button. 
The printer name appears as underlined and in bold type indicating that it is the new 

default printer. 



Printer Setup
Installs and removes printers, changes printing settings, and selects the printer you want 
to use as the default printer. 
Choose one of the following buttons for information about the dialog box: 

 Default Printer
 Installed Printers 
 Connect Button
 Setup Button 
 Remove Button
 Add Button 

When you choose the Add button, the Printers dialog box expands, displaying these 
additional options: 

 List of Printers
 Install Button 

See Also
Setting Up a Printer 



Install Driver
Enables you to insert the disk or type the drive letter and directory name where driver 
information or a printer-driver file is located. 

Type the appropriate drive letter and directory path in the box. If the driver file or 
information is located on a disk, insert the disk in drive A, and then choose the OK button. 

If you are not sure where the driver file or information is located (for example, if you 
want to use a driver that is located on a shared directory and you are not sure which 
subdirectory it is in), choose the Browse button to locate and select the drive and directory. 



Connect
Enables you to assign a port to the selected printer, to specify timeout options and 
communications settings, and to connect to a network printer. 
Choose one of the following buttons for information about the dialog box: 

 Ports
 Device Not Selected 
 Transmission Retry
 Settings Button 
 Network Button
 Fast Printing Direct to Port 

See Also
Selecting a Printer Port 
Selecting Timeout Options 



Settings
Specifies the communications settings for the selected serial (COM) ports. 
Choose one of the following buttons for information about the dialog box: 

 Baud Rate
 Data Bits 
 Parity
 Stop Bits 
 Flow Control
 Advanced Button 



Advanced Settings
Specifies the base I/O port address and the interrupt request line (IRQ) for the selected 
port. 
Choose one of the following buttons for information about the dialog box: 

 Base I/O Port Address
 Interrupt Request Line (IRQ)

The changes you make in this dialog box do not take effect until you restart Windows for 
Workgroups. When you choose the OK button, a dialog box appears, asking whether you 
want to restart Windows for Workgroups. 

To restart Windows for Workgroups, choose the Restart Now button. 
To stay in your current Windows for Workgroups session, choose the Don't Restart 

Now button. 



Install Unlisted or Updated Printer
Enables you to install a printer from a list of additional printers on the supplemental 
printer disk. 

Select the printer you want to install. Choose the Install button to install the printer, 
and then choose the Close button to return to the Printers dialog box. 



Browse
Enables you to find and select the drive and directory where the printer driver is located. 
Choose one of the following buttons for information about the dialog box: 

 Directories
 Drives



Time/Date Sent
Displays or hides the Time column in the Print Manager window. 



Print File Size
Displays or hides the Size column in the Print Manager window. 



Status Text
Displays or hides the Status column in the Print Manager window. 



Refresh
Updates the list of documents sent to the printers displayed in the Print Manager window. 
Print Manager periodically updates the status of your printers and network printers you 
are connected to, but choosing Refresh updates the status immediately. 



Other Network Printer
Displays a list of documents sent to a network printer that you are not connected to. 
The Other Network Printer dialog box includes the following options: 

List of Documents
This area displays a list of documents sent to the shared printer you specify. 

When you are finished viewing the list, choose the Close button. 
Network Printer

Type the path for the shared printer you want to view, and then choose the View 
button. 
See Also
Viewing Other Network Printer Queues 



Pause Printer
Pauses the printing on a printer. 



Resume Printer
Resumes printing on a paused printer. 



Pause Printing Document
Pauses the printing of a document. 



Resume Printing Document
Resumes the printing of a paused document. 



Delete Document
Deletes documents waiting to print in a queue. 



Move Document Up
Moves a document closer to the top of a queue. 



Move Document Down
Moves a document closer to the bottom of a queue. 



Exit
Quits Print Manager. 
If you choose this command and documents remain in your own print queue, a message 
appears, asking whether you want to cancel printing. Choose the OK button to cancel 
printing and quit Print Manager. 
Quitting Print Manager also stops sharing any printers that you are sharing. 



Contents
Starts Help and displays the topics in Print Manager Help. 



Search for Help On
Opens the Search dialog box for Print Manager Help. You can look up information by using
keywords in this dialog box. 



How to Use Help
Describes how to use Help. 



About Print Manager
Displays version, mode, and copyright information about Windows for Workgroups. 



Control Menu
The Control menu contains the following commands. 

Restore
Restores the window to its former size after it has been maximized or minimized. 

Move
Enables you to use the keyboard to move the window to another position. 

Size
Enables you to use the keyboard to change the size of the window. 

Minimize
Reduces the window to an icon. 

Maximize
Enlarges the window to its maximum size. 

Close
Quits Print Manager, or closes the window or dialog box. 

Switch To
Opens Task List, which you can use to switch between running applications and rearrange
their windows and icons. 



Disconnect Network Printer
Disconnects a printer that you were previously connected to. 



Connect Network Printer
Connects a port to a network printer. 



Share Printer As
Shares your printer with others. 



Stop Sharing Printer
Stops sharing a printer that you previously shared. 



Browse
Use this dialog box to easily find and select custom separator-page files. 
Choose one of the following buttons for information about the dialog box: 

 File Name
 List Files of Type
 Directories
 Drives



Font
This list displays all of the fonts installed on your computer. 

Select a font from this list. 



Font Style
This list displays a font style--bold, italic, or both. 

Select a font style from this list. 



Size
This list displays available point sizes. 

Select a point size from this list. 



Sample
This area shows you what your fonts will look like. As you select items in the Font, Font 
Style, and Size lists, this area changes to show the result. 



Printing Priority

Choose the Low option to allot more of your computer processor (CPU) time for 
running applications. Selecting this option may cause Print Manager to slow down. 

Choose the Normal option to distribute your computer processor (CPU) time as 
equally as possible between Print Manager and other applications that are running. 

Choose the High option to allot more of your computer processor (CPU) time for 
printing documents. Selecting this option may speed up Print Manager but slow down your 
other applications. 



Message Notification When Inactive

Choose the Display All Warnings option to cause a message to display whenever a 
situation requires your attention (for example, if you are using a manual-feed printer and 
need to insert a new sheet of paper). 

Choose the Flash Print Manager Window option to cause the Print Manager icon or 
title bar to flash and your computer to beep when Print Manager is inactive and a situation 
requires your attention. Print Manager displays a message notifying you of the situation. 

Choose the Ignore All Warnings option to cause no messages to display if Print 
Manager is reduced to an icon. 



Send Documents Directly to Network
Use this option to print directly to a network printer. This is generally faster than printing 
with Print Manager. 

Select this check box to send documents directly to a network printer. When this 
option is not selected, all documents sent to a network printer are tracked as if they were 
sent to your own printer (a printer that is connected directly to your computer). 
If you select this option, you can still view the lists of print jobs for network printers. 



No Separator Page

Select this option to prevent printing a separator page with each document. 



Simple Separator Page

Select this option to create a simple format separator page with courier font and no 
graphics. Use this option for dot-matrix printers, daisy-wheel printers, or any printer that 
doesn't accept downloaded fonts or graphics. 



Standard Separator Page

Select this option to create a separator page with a large font. Use this option for 
laser printers. 



Custom Separator File
You can specify a file to be used as the separator page between documents by entering 
the name of the file in this box. The file must be a Windows metafile (with a .WMF 
extension), or a Clipboard file (with a .CLP extension) containing data in the Picture 
format. 
You cannot create a custom separator file by using Windows for Workgroups or any 
accessory of Windows for Workgroups. To create a custom separator file, you must use a 
Windows-based application that supports the Windows metafile format. 



Installed Printers
This area displays a list of the installed printers. 

Select a printer from the list to change its printing settings or port assignment, or to 
specify it as the default printer. 



Default Printer
This area shows the default printer. 

To specify the default printer, double-click the printer in the Installed Printers list. 
Or select the printer, and then choose the Set As Default Printer button. 



Connect Button

Choose the Connect button to display the Connect dialog box. 
Use the Connect dialog box to assign a printer to a port, specify timeout options and 
communications settings, and connect to a network printer. 



Setup Button

Choose the Setup button to display a dialog box for setting printing options. 
Because the printing options are specific to each printer driver, the options in this dialog 
box vary, depending on the selected printer. Windows uses the settings that should work 
for your printer most of the time. 
For help with the dialog box, choose the Help button or press F1 while using the dialog 
box. 



Remove Button

Choose the Remove button to remove the selected printer from the Installed Printers 
list. 
The printer-driver file is not deleted from the disk, because other printers may use the 
same printer driver. Also, any font files that are used by the printer driver are not 
deleted, because another printer driver may use the same fonts. 



Add Button

Choose the Add button to install a printer. 
Choosing this button displays the list of printers supported by Windows. 



List of Printers
This list displays the printers supported by Windows. It appears when you choose the 
Add button in the Printers dialog box. 

Select the printer you want from the list. 
If your printer is not listed, check your printer manual to see if your printer emulates 

one of the printers that Windows supports. If so, you can use one of the printer drivers 
supplied with Windows to support your unlisted printer. 

If Windows does not include a driver that supports your printer, and you have a 
printer driver for the printer, select Install Unlisted Or Updated Printer from the List Of 
Printers box. 



Install Button
This button appears when you choose the Add button in the Printers dialog box. 

Choose the Install button to install the selected printer. 
If the printer-driver file is not already on your hard disk, a dialog box appears, 

prompting you to insert the disk that contains the printer-driver file. 



Ports
This list displays the ports that you can assign to your printer. Next to each port is 
information about whether it is physically connected to your computer or connected to a 
network printer. 

Select the port you want to use. 
See your printer manual if you are not sure which type of port to use. 
If you use a serial (COM) port, you may need to change its communications settings. By 
default, Windows uses the communications settings that should work with most printers. 



Device Not Selected
This option controls the amount of time (in seconds) that Print Manager continues to 
check the printer to see if it is online and ready to print. 

Type the number of seconds in the Device Not Selected box. 
If the printer is not ready to print after the specified amount of time has elapsed, a 
message appears, notifying you that a printer is offline. 



Transmission Retry
This option sets the amount of time (in seconds) that Print Manager waits before 
notifying you that your printer cannot accept any more print information. 
The default setting is 45 seconds for a non-PostScript printer and 90 seconds for a 
PostScript printer. For PostScript printers, you may want to significantly increase the 
value for this option, especially if you plan to print documents that contain complicated 
graphics and several different fonts. 

Type the number of seconds in the Transmission Retry box. 
When the printer finishes processing the information it currently has, it clears its memory
and is ready to accept more information. If this takes longer than the value specified for 
this option, Print Manager displays a message. 



Fast Printing Direct to Port

Clear this check box if you are using printing software that uses MS-DOS interrupts to 
control printing. Clearing this check box may slow down printing. 
When this option is selected, Windows for Workgroups does not use MS-DOS interrupts 
for printing. Instead, it bypasses MS-DOS and prints directly to your printer, causing your 
documents to print faster. 



Settings Button

To specify communications settings for the serial (COM) port assigned to your printer,
choose the Settings button, and then complete the Settings dialog box. 



Network Button

To connect to a network printer, choose the Network button, and then complete the 
Connect Network Printer dialog box. 



Baud Rate

Open the list, and then select a rate for how fast you want information transferred 
through the port. 



Data Bits

Open the list, and then select the number of data bits per character that you want 
sent through the port. Most characters are transmitted in 7 or 8 data bits. 



Parity

Open the list, and then select a method for error checking. 



Stop Bits

Open the list, and then select a number for the time between transmitted characters.
Stop bits are not actual bits, they are the timing units between bits. 



Flow Control

Open the list, and then select a method for controlling the flow of data. XON/XOFF is 
the standard for software handshaking. Select Hardware if your computer controls data flow. 



Advanced Button

To specify advanced options for the selected port, choose the Advanced button, and 
then complete the Advanced Settings dialog box. 



Base I/O Port Address
Use this option to change the base I/O port address for the serial (COM) port you want to 
use. Use this option only if the printer connected to the serial port uses an address value 
that differs from the detected value displayed in the text box. See your printer manual 
for information on the base port address that your printer uses. 

Open the list, and then select an I/O address. Or type a value in the box. 



Interrupt Request Line (IRQ)
Assigning unique interrupt request lines (IRQs) for each serial port enables you to use 
COM ports 1 and 3, in addition to 2 and 4, simultaneously on a computer that usually 
does not support this capability. 
Before assigning IRQ numbers to serial ports, determine which interrupts are used by the
printers connected to the serial ports and which interrupts are not being used by other 
cards or boards installed in your computer. You may need to adjust your serial card to 
use interrupts. See the manual that comes with your serial card for more information. 

Open the list, and then select an IRQ. Or type a value in the box. 
You can specify a value between 2 and 15. 



Directories

Select the directory that contains the printer driver you want to use. 
If the directory you want does not appear in the list, you may have to change drives by 
choosing a different drive from the Drives list. 



Drives

Open the list, and then select the drive that contains the printer driver you want to 
use. When you change drives, the directories on that drive appear in the Directories box. 



File Name

Select the name of the file you want, and then choose the OK button. 
Or type the filename in this box, and then choose the OK button. If necessary, also 

specify a path and drive. 
If the file you want does not appear in the File Name list, you can change drives or 
directories or specify a different type of file. 



List Files of Type

Open the list, and then select the type of file you want displayed in the File Name 
box. 
For example, if you select Metafiles, the File Name list displays only files with a .WMF 
extension. 



Directories

Select the directory that contains the file you want to use. When you select a 
directory, the files in that directory appear in the File Name box. 
If the directory you want does not appear in the list, you may have to change drives by 
choosing a different drive from the Drives list. 



Drives

Open the list, and then select the drive that contains the file you want to use. When 
you change drives, the directories on that drive appear in the Directories box. 




